Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 4

50 DAYS and NO CONFIRMED INSTALLATION DATE

I placed my original order for the HOME UNLIMITED 10MBPS with 10213 on 26th July 2018 at 8:32 / 8:42am approximately.

I followed up on two more occasions and finally on 6th of August 2018 – the systems logged my application (my previous calls magically disappeared)

 

I was warned by the previous tenants to inform TELKOM of my exact address 21 Kansies Road St Francis Bay and specifically mentioned that im based on the corner of St Francis Drive and Kansies Road.

 

I turns out that the Technician went to a site (not mine) and confirmed there to be no infrastructure. I was never called or informed by the technician of his visit – he clearly went to an incorrect address.

 

I gave 10213 the reference to the old land line number (042 294 0344) to prove that there is in fact infrastructure at the above mentioned address – 21 Kansies Road, St Francis Bay.

 

Up until today, I call in every 2nd day approximately and 10213 operators ensure me that the case has been ESCALATED!   It is constantly being escalated and im told repeatedly that it will take 24 – 48 hours to be resolved. The 10213 department seem to be offline one fifth of the time and their systems are always incredibly slow.

 

I received a call from the ESCALATION DEPARTMENT on Monday 10th informing me that they are dealing with my case and that I would be updated on the process. No further communication was received.

On 11th September 2018 I called 10213 – the lady confirmed that a technician had attended to the case and that the she had to complete something that wasn’t finalised so that a date could be booked for installation. She said a message was sent to me confirming the progress – I told her that no such message was ever received my side. When I queried who the technician was – the system database gave an error and she was unable to confirm.

 

Yesturday the 10213 department were offline once again unable to assist...I was told call back in 2 hours which i did and guess what, they were still offline.

 

What seems to be error with my application? Its has taken 50 calender days and I still TELKOMLESS ☹

 

I find the process to be incredibly frustrating, not only for me, but the folks within the 10213 call centre.

 

I pray that the this thread is received in good spirit and hope that we can resolve this matter timeously

 

 

Kind Regards

Jacques

Highlighted
Valued Contributor
Posts: 847

Re: 50 DAYS and NO CONFIRMED INSTALLATION DATE

Hi @JacquesRSA86

 

Welcome to the community , sorry to hear what you’ve been going through.  Sympathy to you; we had similar issues last year when we changed to Telkom fibre . Absolutely agree it’s incredibly frustrating that Telkom 'systems' so often stymie customers and their own support consultants. 

 

Unfortunately Telkom won’t attend your post here as we’re customers in this forum. You’ll get decent feedback and results if you message this with all your order refs & dates to a Telkom media team below, with cc email to  support@telkom.co.za ( that worked for us ).

 

Facebook: TelkomZA

Twitter:   @telkomza

 

The good news - sounds like you're nearly there.  Our upgrade issues lasted a couple of weeks, but Telkom internet flying a year now with zero issues. 

 

Hope this helps. Good luck - please do keep us posted re what happens. 

Highlighted
Member
Posts: 4

Re: 50 DAYS and NO CONFIRMED INSTALLATION DATE

Hi @Kathy1

 

thank you for the clarity on the matter and advice. 

I will definately keep you updated on the progress.

 

Kind Regards

Jacques

Highlighted
Valued Contributor
Posts: 847

Re: 50 DAYS and NO CONFIRMED INSTALLATION DATE

Hi @JacquesRSA86

 

Thanks for update  - shouldn't be too much longer unless the previous subscriber at your address hasn't cancelled their number.

 

Adsl infrastructure should be fine per central data base website : https://www.porting.co.za/PublicWebsite/

 " The number 042 294 0344 has not been ported and is still serviced by TELKOM"

 

I'm guessing the delay might be bandwidth provisioning at your local exchange,  or the existing line quality needs to be checked to ensure it supports the speed you want.

 

Regards,

Kathy

Highlighted
Member
Posts: 4

Re: 50 DAYS and NO CONFIRMED INSTALLATION DATE

[ Edited ]

Hey @Kathy1

 

during one of my many phone calls to 10213, one of Telkoms representative said the reason for the delay was that i wasnt given a telephone number.

I was issued me with the following new landline number: 042 294 0127 - hasnt been activated yet.

 

Every time i deal with 10213 there always seems to be an item that was never completed by the Telkom Staff - this results in the job card standing still and is only picked/noticed when i start querying the status of my application on a daily basis.

 

Some how my job card isnt landing on the technicians app/software to accept the job (they are unable to see it) but according to 20213,  everything is always 100% perfect which its not. i have tried explaining this to them,but they dont seems to understand. they say "sir you must wait 24 - 48 hours and you will receive a message confirming a date for installation"

 

what are your thoughts @Kathy1?

 

Highlighted
Valued Contributor
Posts: 847

Re: 50 DAYS and NO CONFIRMED INSTALLATION DATE

Hi Jacques  @JacquesRSA86

 

As you’ve already waited several ’48 hours’ for the support centres to unravel their system issues,  I do think your best option is to put the details & history with all your order refs & dates in an urgent message to a Telkom media team below, with cc email to  support@telkom.co.za ( that worked for us ).

 

Facebook: TelkomZA

Twitter:   @telkomza

 

Their media teams seem to have better access to Telkom  ‘back office’ . Keep at them in writing. 

 

I found it impossible to get installation ETA. Best case they could turn up tomorrow , but timing also depends on local technician workload. Then a tech may just arrive without notifying you , I hope they find the right address this time !

 

 

Highlighted
Member
Posts: 3

Re: 50 DAYS and NO CONFIRMED INSTALLATION DATE

@JacquesRSA86 did you manage to get your installation done?  I am sitting with exactly the same issue, very frustrating and its just one case number after the other and they have never came back to me,

 

Kind Regards

Highlighted
Member
Posts: 4

Re: 50 DAYS and NO CONFIRMED INSTALLATION DATE

@Danie2 - nothing yet! where are you located?

I spoke to 10213 on Friday - they now claim that the hold up is at the exchange. Apparently there is no available port...which in my option is nonsense as we stay in a small town that remains dormant for the most part of year. To have new copper installed/upgraded at the exchange, i was warned could "could be a lengthily process!"

I managed to get the Supervisors contact details on Friday afternoon. I only made contact with him today via whatsapp - respecting their working hours.

 

I'm never updated on the process, never receive any feedback and its feels as if I'm doing Telkoms job for them - Simply pathetic and inexcusable service from 10213. 10213 also seem to be offline a lot more as of late.


Let me finish this thread off with 10213's scripted final statement: " your application has been escalated and you should receive a message within the next 24-48 hours" -

Highlighted
Member
Posts: 3

Re: 50 DAYS and NO CONFIRMED INSTALLATION DATE

@JacquesRSA86 your statement on the escalation is 100% correct, seems like 10213 is just a time buyer for Telkom.  Scottburgh, 

About This Post
  • 8 replies
  • 1045 views
  • 1 kudo
  • 3 Contributors