Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 3
Accepted Solution

Authentication Problem

My Netgear Wireless N-300 DGN 2200 Router's Internet light just shows RED. My DSL light is stable green. My landline works perfectly fine, but my internet not.

 

I've been on the phone with Telkom and Axxess. Both saying they can't find anything wrong on the lines or accounts. My account name and password is 100%. I took the router to a IT centre to be tested and they used all my account details in their centre, and everything worked fine.

 

Openserve came and tested a few things and also couldnt find anything wrong. They also didn't know what the problem was. They say its a Authentication problem.

 

I have resetted my router about 50 times now since the 23rd of September. 

Basic Settings:

PPPoE(PPP over Ethernet)

Username and Password correct

All the other settings set like they told me to.

 

When I apply, same RED light.

 

ADSL settings:

Multiplexing Method- LLC Based

VPI- 8

VCI - 35

DSL mode- Auto

When I click on apply, it just shows me a sad face. 

 

I also tried a broadband connection setup. It gives me a Error 651.

 

So yes, I serriously tried everything! 

Member
Posts: 3

Re: Authentication Problem

So Openserve rocked up this morning. Phoned Telkom, asked for a Port recreation, and everything started working. 

 

What I can't understand is, when I phoned Telkom the 1st time and asked them to run a few tests and do the things they normally do when there are problems with the line, why didnt they do a port recreation???? Instead they tell me to phone Axxess and tell them there's a problem with their systems! 

 

Anyway, problem solved. 

Contributor
Posts: 156

Re: Authentication Problem

the red light on the router does mean Authentication, so if you had typed in the incorrect username or password you would see this. If your service was running fine and suddenly throws a red light it might indicate an authentication problem from the ISP side, or at worst something from the network provider.

 

That said, the ISP does authentication, and seeing as you are not a direct customer of Telkom but a wholesale customer via Axxess, they would direct you to the ISP. A recreate drops the sync of a line and effectively ends up causing your router to resync and retry authentication. In this case it worked, but won't always. If you chose to pay Axxess, then phone Axxess first.

About This Post
  • 2 replies
  • 467 views
  • 4 kudos
  • 2 Contributors