Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Posts: 2

Can't access from Safari on Mac...



I'm having a problem going to My Internet has been up & down on all devices for a week or so. A technician suggested I change my password due to an apparent  authentication problem. Problem is I can't log onto to do it... My Mac says the server is down / not responding...


Anyone know how to sort this? I've tried an ethernet cable to bypass wifi but stilll can't get on...



Established Member
Posts: 8

Re: Can't access from Safari on Mac...

I can only think of Two things: 

Router IP Might have changed ? Test this by opening your Terminal (on Mac) and type Ping

If you can Ping then router will be there. and you should try a different browser (Firefox or Google Chrome) I've had this before on my Mac and Safari

If not then Router IP Changed, I suggest then reset it to Factory and start again. 


Good luck

Frequent Contributor
Posts: 326

Re: Can't access from Safari on Mac...

Easiest way to check if your router IP subnet was changed on setup is to do an IPCONFIG ?  Not sure of the MAC version, but you need a command prompt and then ipfconfig will show your default gateway - according to google you need an ifconfig -a command - http://www.mac-forums.com/switcher-hangout/93998-ipconfig-equivalent-mac.html

Found the answer to your question? Don't forget to Accept the Solution! 

Did you like someone's contribution? Give Kudos where Kudos are due!

Just because something doesn’t do what you planned it to do doesn’t mean it’s useless. – Thomas Edison (Inventor)
Senior Member
Posts: 26

Re: Can't access from Safari on Mac...

possibly you might have lost your wireless settings due to a reset.  plug in your cable and try that again.

If you are still connected wirelessly, you can also try from your other devices like a phone or tablet.


good luck

About This Post
  • 3 replies
  • 0 kudos
  • 4 Contributors