Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New Member
Posts: 1

Re: Connected but no Internet

Same problem. Upington in the Northern Cape.  Last week got hit with the email problem and now this. grrrr

Highlighted
New Member
Posts: 4

Re: Connected but no Internet

Has the same problem, But mine is up again now!! (Fochville, Near Carletonville Smiley Tongue)

Highlighted
Member
Posts: 2

Re: Connected but no Internet

I have telphone and ADSL connecting but no Internet (internet light on router not lighting up). The line was down over December but fixed late in December. The Internet was working for a week or so and then stopped working and has not worked since. Of course no reaction from Telkom, faults cleared but no resolution. I have logged the fault again, but unless you phone daily nothing happens.

 

This can not be a line or hardware issue am I right?

Highlighted
Member
Posts: 2

Re: Connected but no Internet

Hallo

I also had the same problem since yesterday - it showed on my computer that I had internet but could not connect with any of my devices.  But early this morning I got through and was lucky to get an agent online that helped me.

First check if your wiFi light is green on your modem it looks like three half circles. If it is not on do the following

In your browser delete all the http/:  - and then type in 10.0.0.2

Choosed the Advanced setting

Choose the Basic wireless setting

Check if the box is ticked where is says "enable WiFi"

Click "Apply"

It should then load up and the WiFi light should come on.

Good Luck I hope this helps

Highlighted
Member
Posts: 2

Re: Connected but no Internet

Read my message or post just below yours.

Regards

Almi

Highlighted
New Member
Posts: 1

Re: Connected but no Internet

 
Highlighted
Member
Posts: 2

Re: Connected but no Internet

Hi, thanks for the reponses. Yes the WiFi is working fine, the only light not lighting up is the internet connectivity light. I did redo the configuration and all is well except when it tests internet connectivity when it advises no connectivity.

 

I did manage to speak to someone and they had me switch the router of and on a few times with no success, they then informed me that they would log a fault but all they did was close the previous call so I had to log the fault again today.

Highlighted
Member
Posts: 1

Re: Connected but no Internet

I have had this issue now for over a month. I have a dial tone but the modem is not syncing. I've tried 3 different modems, no luck.Telkom has been round many many times and just connot repair the problem. Have you found a solution yet?

Highlighted
New Member
Posts: 2

Re: Connected but no Internet

On Wednesday on the router it shows there is Internet and DSL connection but cannot access the net. Since last night the internet LED is off... Still no internet connection.  Is the lines maybe wet? I do have telephone connection. It seems like it is the DSL that is down

Highlighted
Established Member
Posts: 6

Re: Connected but no Internet

Afternoon,

Have you had any change to your problem.

Did call them yesterday and the technical consultant seemed surprised that I was having a problem in Kempton Park.

About This Post