Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Posts: 5

D-link G2562DG

I can't seem to get this ADSL line to work, when I do a quick setup on the first step it ask me to test the hardware then it says it's all fine but on the 2nd step is says I do not have a default account I should reset it. Then when I reset it it goes back to the first step and fails that test and says to check the DSL or the setup and the red light on the router goes on. Then I hard reset it and the red light stays off passes the first step and again asks me to reset. Seems like I am looping between the first 2 steps
Established Member
Posts: 13

Re: D-link G2562DG

[ Edited ]

Hello, did you check if the connections on the telephone sockets is well connected and the main box, or check that your line is activated.



Mini Militia App Lock 7Zip

Posts: 5

Re: D-link G2562DG

I did reconnect everything about 4 times, but what I did was, I called Telkom and asked the agent to reset my password and miraculously they picked my router Mac address which they couldn't pick up before, they saw my line was sinking and everything worked I was able to set it up, so I think there is a problem the way Telkom configures the account so when it gets a reset it actually activates
About This Post
  • 2 replies
  • 1 kudo
  • 2 Contributors