Important! Community will be closing.

Please go to gethelp.telkom.co.za
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 5

Fiber installation gone wrong

Hi

 

Yesterday 14/06/2017 an Openserve technician came out to my house to install my 10Mb fiber, after pulling the fiber cables to my house etc He tested the fibers at the main man hole across the street and said there is no power on the fiber coming from the man hole where the main connection is. (The backbone hasw no power...)

 

Another technician that was working down the street confirmed this, so all fibers were removed from my house and said it will take another week or two for who knows who to fix the power issue on the fiber backbone before they (Telkom/Openserve) can come out again and do the installation. So What now, how long must I still wait??? Who's going to fix it and when?

 

I escalated this to Telkom and got an escalation reference number but still no answer on who must/will fix it and when....

Highlighted
Regular Contributor
Posts: 408

Re: Fiber installation gone wrong

[ Edited ]

Scary how a little knowledge can be dangerous. These "technicians" are more like cowboys I have discovered!

 

Fiber cables don't carry power; they only carry light.

 

If you are receiving no light out of the fiber at your home, then either the fiber is cut, or there's no light going into the fiber.

 

Highlighted
Member
Posts: 5

Re: Fiber installation gone wrong

Hi hongkongpom

 

You are correct fiber cables do transmit light but without power to the light source how does the light exist??

See this as an example: The source will be a flashlight producing the light thats sent through the fiber cables, but without batteries there will be no light flowing through the fiber because the flashlight will not work this is the same with FTTH installations... There must be power for light to be transmitted through the fiber.

Highlighted
Regular Contributor
Posts: 408

Re: Fiber installation gone wrong

If it's the fibre backbone not transmitting light then they don't need to do anything with the fiber feeding the properties.

Either the fiber is cut or dark

Highlighted
Member
Posts: 5

Re: Fiber installation gone wrong

Exactly my point why did they remove all fiber etc they already installed to my house?

They could have finished everything and then come back when the back bone is fixed to finish the config and testing...

 

Also my point is who is going to fix the "dark fiber" and when?? How long must I wait im sitting in the "dark" at the moment as I cannot work, cannot stream cannot do anything because I dont have internet.... lol

 

Tried calling telkom now and get the SAME ANSWER TWICE, WE ARE OFFLINE CALL BACK IN AN HOUR... OK ITS 2 HOURS NOW...

 

Highlighted
Regular Contributor
Posts: 408

Re: Fiber installation gone wrong

Any progress please?

About This Post
  • 5 replies
  • 1270 views
  • 0 kudos
  • 2 Contributors