Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 1

Fibre

After signing a contract with Telkom promising free installation of our fibre line we waited another two months for the router to arrive which was supposed to arrive in 7 working days. After we received the router nobody installed it, after two months struggling, and numerous phone calls they finally decided to help with no results! Our Fibre never worked even though we have been paying for it all this time. I have now decided to plug it out and plug in my ADSL router. The consultants at the service centre were very rude and refused to provide me with their names. Telkom traps their customers with the whole email address situation, but it is not worth the trouble. Make use of another service provider. I am still paying for fibre but only have access to ADSL, if I plug in my Fibre router, even after configuration I HAVE NO INTERNET ACCESS AT ALL, and it CAN NOT be fixed by Telkom!!!!!!!!!!!!!!!!!!!!!!!!!! Pathetic service etc.

New Member
Posts: 1

Re: Fibre

I had this very issue,

If it's any help...

 

If you happen to have the Zyxel router SBG3300 then check this setting:

Login

Networks > Broadband > ETHWAN (Should be the last option in the list)

 

Apparently Openserve use PPPnA and Vumatel use IPoE, depending on your fibre line. Anyways, this worked for me, hope you come right!

 

About This Post
  • 1 reply
  • 461 views
  • 0 kudos
  • 2 Contributors