Important! Community will be closing.

Please go to gethelp.telkom.co.za
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 1

No connection and in the log it says Auth_fail

I woke up this morning to find that my ADSL line is down again... When I went to check the logs I see that it says there is an authentication problem... I have retyped the password several time, reset it on the portal and re-entered the password again in the modem setup, with no success.

I have been holding for more than 40 minutes now, listening to the irriating voice say join the community...

Well here I am is there anyone who will be able to assist...

Highlighted
Member
Posts: 1

Re: No connection and in the log it says Auth_fail

Exact same problem... Still holding on
Highlighted
New Member
Posts: 1

Re: No connection and in the log it says Auth_fail

No adsl - don't believe that there is anyone at the call centre. just keep you hanging until you hangup,

Highlighted
Member
Posts: 1

Re: No connection and in the log it says Auth_fail

No adsl aswell....I'm getting a red light on the router. Tried restarting a few times no luck.

Been on hold for 35mins and still counting....definitely a holiday there

 

 

 

 

 

Highlighted
Member
Posts: 3

Re: No connection and in the log it says Auth_fail

No internet or mail in Salt Rock KZN - have been holding on the line in an attempt to report the problem for 20 minutes. About end that call from my mobile now as the cost of the call from mobile is mounting!
Highlighted
Member
Posts: 3

Re: No connection and in the log it says Auth_fail

Oh wow - just ended my mobile call to report fault and now Internet and mail up again!
About This Post
  • 5 replies
  • 1675 views
  • 4 kudos
  • 5 Contributors