Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 1

Unable to connect to company VPN over Telkom home Fibre

Good day Does any one know if Telkom home fibre also restrict VPN access? I am using L2TP and working fine from any other internet or phones hotspot. The router that I am using does support VPN passthrough. I know Telkom LTE restricts VPN until you change the APN to unrestricted but not sure about Telkom home fibre. Any ideas? Johan
Highlighted
Established Member
Posts: 8

Re: Unable to connect to company VPN over Telkom home Fibre

This is not going to happen - Telkom technical staff have NO clue what you talking about!!!

I have the same issue and was directed to go to their technical centers to get a qualified tech to investigate.

As stated earlier, He had no clue what I was talikng about.

I had also contacted the D-Link vendor (number on the router box) - Their technicians tried tirelessly to assist with no success.

He conceded. He did point out that Telkom had restricted access to the router by applying their own flash image. Please contact Telkom - back to square one

So, back to tekom and now they want your router for 21 working days to check if its working......no loan router BTW...

So let me assist you in my troubleshooting: 

No problems with the line or your configuration on your device - 

ITS THE ROUTER...

Hence, change the router to a lower series/model and voila - L2TP will work

You can go back to Telkom technical center and report this - p.s. ping pong starts....

...

Final words (from Telkom staff at the store)

Theres noting I can do...

Its out of my hands

I have no more words...

 

If ANY Telkom technical person (one with an ounce of intell...) would like to respond or challenge me - You're more than welcome.

 

Oh yes... You are not allowed CLi access to the router - they cannot divulge that password to YOUR router....

They did not know what CLi access was.... (Command Line Interface)

Good Luck - My fight goes on

 

 

Highlighted
New Member
Posts: 1

Re: Unable to connect to company VPN over Telkom home Fibre

Connect to work-VPN with Home Router (Huawei): possible solution that worked for me! Smiley Happy

 

I'm not sure if this will help anyone, but I struggled for a few months to connect to a work VPN from a Huawei Home Router. Telkom told me it was my work's issue, but I'm hopeful that Telkom reads this, as they could assist many paying customers and have some happy customers, where applicable!  After Telkom entered the APN wording on my actual computer's settings. They did not do the below steps for the ROUTER too...

 

 

If you struggle to connect to your work VPN via a home router, try the following:

 

How to connect to a home router (from a website, not the app...) and to check the current APN settings:

 

1) Type in "router IP" in the browser's address bar. This takes you to the homepage of your router.

2) log in with your user name/password (found on the bottom of your router. To change the settings so you can connect to VPN, you need to log-in again using the same username and for the password: use the "Wi-Fi Key" - that long-digit number/including letters).

3) Once logged-in: Click the "Settings" tab (at the top); now click on the "Dial-up" drop-down menu (on the left). Then, select: "Profile management". This will open up a screen showing the APN (Access Point Name).

4) Click on: "New Profile" to create a work VPN. Name it in the "Profile Name" >  i.e. "Work" (or something that works for you). Leave the user name and password open (or write it down if you insist to use it). Next to APN: type Telkomunrestricted. Save.

 

Remember your VPN-settings on your COMPUTER should also match this - and here your work IT person can assist...

 

I hope this is at least partially helpful to some.  All the best!  Grateful.

M.

 

 

Highlighted
Member
Posts: 1

Re: Unable to connect to company VPN over Telkom home Fibre

[ Edited ]



@MariettaShoe wrote: Prepaid Card Status

Connect to work-VPN with Home Router (Huawei): possible solution that worked for me! Smiley Happy

 

I'm not sure if this will help anyone, but I struggled for a few months to connect to a work VPN from a Huawei Home Router. Telkom told me it was my work's issue, but I'm hopeful that Telkom reads this, as they could assist many paying customers and have some happy customers, where applicable!  After Telkom entered the APN wording on my actual computer's settings. They did not do the below steps for the ROUTER too...

 

 

If you struggle to connect to your work VPN via a home router, try the following:

 

How to connect to a home router (from a website, not the app...) and to check the current APN settings:

 

1) Type in "router IP" in the browser's address bar. This takes you to the homepage of your router.

2) log in with your user name/password (found on the bottom of your router. To change the settings so you can connect to VPN, you need to log-in again using the same username and for the password: use the "Wi-Fi Key" - that long-digit number/including letters).

3) Once logged-in: Click the "Settings" tab (at the top); now click on the "Dial-up" drop-down menu (on the left). Then, select: "Profile management". This will open up a screen showing the APN (Access Point Name).

4) Click on: "New Profile" to create a work VPN. Name it in the "Profile Name" >  i.e. "Work" (or something that works for you). Leave the user name and password open (or write it down if you insist to use it). Next to APN: type Telkomunrestricted. Save.

 

Remember your VPN-settings on your COMPUTER should also match this - and here your work IT person can assist...

 

I hope this is at least partially helpful to some.  All the best!  Grateful.

M.

 

 


Fantastic website. Lots of useful info here. I’m sending, it to some friends ans additionally sharing in delicious. And obviously, thank you on your sweat!

About This Post
  • 3 replies
  • 2157 views
  • 0 kudos
  • 4 Contributors