Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1

Re: Unable to send e-mail but can receive.

Hi. I have the same problem for a week now. I call the Centre five time per day; with no resrious attempt to help. I just get told the outside tech copnsultants in the Backroom will get back to me. Very frustratiing!

Ralph

Highlighted
Member
Posts: 3

Re: Unable to send e-mail but can receive.

I have been unable to send emails from my telkomsa.net address now for almost a month. I have called the 10210 help desk twice and one logged a fault (which I have not heard from again) and a second call said they are having a server issue for sometime now and don't know when it will be resolved. No attempt to offer any kind of solution. 

 

I am dissapointed (but not surprised in Telkom's case) that a big ISP cannot resolve this issue and don't seem to care about it either. Time to move lines and providers.

Member
Posts: 3

Re: Unable to send e-mail but can receive.

[ Edited ]

Update! I have solved using a post on the community site going back to 2018.

 

I changed the outgoing SMTP server to smtp.dsl.telkomsa.net and I can now send for the first time in 2 months.

 

No thanks to Telkom and the (No)Help Desk.

Member
Posts: 2

Re: Unable to send e-mail but can receive.

Thank you for posting this.  I have been experiencing the same problem since switching to fibre.  I've changed the outgoing server and now my e-mails are going through.

About This Post
  • 13 replies
  • 6309 views
  • 2 kudos
  • 10 Contributors