Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Senior Member
Posts: 32

VDSL Setup

Hi Guys and Girls! 

 

I recently upgraded to 40Mbps but as you can imagine, it wasnt just all moonshine and roses. 

 

My VDSL router showed me that my line is syncing at 40596 (40Mbps) but I could not authenticate ANY logins (Telkom, Afrihost + CrystalWeb). I called Telkom to report the problem but they could not see anything wrong. I asked that someone comes out and we all kinda been down that route... Smiley Wink 

 

So I vented with my friend at CrystalWeb and he asked a simple question... "Did you enable VLAN ID and set it to 835?" 

I saw that setting but never bothered to switch it on... So I changed the settings and after 6 days of no internet, a younger brother that cannot play COD BO3 and a mom that is fed up with anything remotely close to the word "internet" it started working!!! 

 

So keep this in mind if anyone ever upgrades to VDSL! 

 

Regards 

Occasional Contributor
Posts: 120

Re: VDSL Setup

[ Edited ]

@Quint77lucky you ... i would love a 40meg line!

 

My area is out of scope for VDSL, and Vuma still needs 223 home to show interest in Fibre - and we are no 28 on their priority list (at least they let you know how unlikley you are to get it soon!)

.

And the "uncapped LTE for R599"? That is another story - seems like its stuck somewhere between the awesome Telkom product dev and marketing people and their overwhelmed colleagues in Operational and Technical teams. They really need to have joint planning and implementation meetings!

 

Until then I am stuck with my dated copper wire that struggles to run 10Meg.

Senior Member
Posts: 32

Re: VDSL Setup

[ Edited ]

@Jkjakes wrote:

@Quint77lucky you ... i would love a 40meg line!

 

My area is out of scope for VDSL, and Vuma still needs 223 home to show interest in Fibre - and we are no 28 on their priority list (at least they let you know how unlikley you are to get it soon!)

.

And the "uncapped LTE for R599"? That is another story - seems like its stuck somewhere between the awesome Telkom product dev and marketing people and their overwhelmed colleagues in Operational and Technical teams. They really need to have joint planning and implementation meetings!

 

Until then I am stuck with my dated copper wire that struggles to run 10Meg.


 

I am very lucky indeed, I stay in a kind of close of area so we have our own exchange! All surrounding areas have fibre already so I am sure it will come through to me at some point. 

 

I was very interested in the uncapped LTE R599 deal, seeing that it is supposed to offer high speed internet but I have a Telkom Mobile contract and my iPhone doesnt get the greatest signal so I decided against it. I am also trying to cut all my contracts so I am happy with my 40Mbps. 

 

I will see how cap goes though, already used 20/30GB in less than 8 hours since our internet started working! I must say I am loving it.. <3 Thank you Telkom! 

 

I was on 10Mbps for 2 years, and to be super honest there is no real need to have 40Mbps. Where as I would need to wait maybe 1 min for things to load(1080P 60FPS YouTube) things just start immediately on the 40 and I am no pirate in the sense of downloading 24/7 - We got the 40Mbps as we have 3 heavy users in the house so 10Mbps can get slow at peak times. 

Occasional Contributor
Posts: 120

Re: VDSL Setup

...true dat. Its like buying a Merc AMG x63. You never need the power and speed except for that occassional uphill "show-off" or burst of speed on the 5km stretch of tarmac where there no speed traps. And ofcourse bragging to anyone who will listen LOL.

About This Post
  • 3 replies
  • 4974 views
  • 4 kudos
  • 2 Contributors