Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 4

Very high ping times / bad latency in KZN, otherwise line is ok

[ Edited ]

Hi,

RE Fault 711CNK250817

 

I'm in Umhlanga, KZN


New performance problem with my ADSL. I'm on the new Uncapped 4Mbit unlimited home package, my ADSL has been working for years on this line.

Downlink 4 Mbit and uplink 512 kbit speeds are fine. Line quality is good.

Ping times are crazy. More than 3000 ms to ping both local and international servers. Should be about 40 ms. Call centre has reset my ports, no improvement. I have factory reset my Telkom Huawei HG532f router, and set it up from scratch, no improvement. I have tried my usual telkomsa.net login, and temporary VoX and Axxess logins, all have the same ping time issue after a few minutes.

 

Ping is tested from the Diagnosis page on the Huawei router itself, and it has been tested with direct Ethernet connection. This is not a Wi-Fi problem.

The link often starts ok, but after 10 minutes, the ping time goes from 40 ms to 3000 ms.

 

If I close the PPPoE connection on the router and open it again then things work properly for a few minutes, speedtest.net gives great results, then after a few minutes the ping time just goes to 3000+ ms, and all types of browsing responsiveness deteriorates.

It impacts responsiveness of all browsing. This is very frustrating.

Expect there is a complicated technical problem with the exchange which my router connects to.

 

OpenServe and VUMA have both been digging up the street outside, and VUMA has already knocked on my door offering to put a fibre box on my wall and fibre connection into my house. I don't really need it, unless Telkom cannot fix whatever this is.

 

UPDATE: Tested Ping times at my in-laws in Hillcrest, 40 kms away. Different account, different router, also one the Telkom uncapped bundles. Also crazy 3000 ms ping times. Now I know why my father-in-law has been complaining about his internet!

 

This cannot be isolated. I see there is a thread regarding Latency on the LTE forum which has been going since mid-2016.


Thanks, Simon

Member
Posts: 4

Re: Very high ping times, otherwise line is ok

Tested the ADSL at my parents in law. They live 40 kms away from me, have a different account and router. I think they're on the 10 mbit uncapped package.

 

When I test ping times, also 3000+ ms !!

 

My father in law has been very frustrated over his "slow internet", on a 10 mbit package!

 

People must be screaming about this, if it's widespread, and impacts everyone on ADSL whether using a Telkom PPPoE data login or other, then surely there must be some noise.

 

I'm not an online gamer, but this kind of latency would make any online game unplayable.

 

Cheers

Simon

About This Post
  • 1 reply
  • 1002 views
  • 0 kudos
  • 1 Contributor