Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 3
Accepted Solution

ADSL Public Static IP Authentication Error

[ Edited ]

I recently got an ADSL business account with a public static IP.  I have activated this IP through the TI website.  I have configured my ZyXEL SBG3300-N router to connect on my ADSL line with the authentication details given me.  This works perfectly.  Wifi and LAN - all working.  

 

But the public static IP is not working.  I have configured the L2TP VPN as specified in the documentation on the TI website, using both tunnel authorization and non-authorization options - "PAP Authentication Failure" on both.  Telkom support insist that everything is correctly set up on their side.

 

In short, what else have I failed or omitted to set up?  I have tried creating a static route to staticip.telkomsa.net/105.225.0.101, but that made no difference.  I tried configuring my ADSL WAN to use the public static IP rather than a dynamically assigned IP address - that simply cut me off from the internet, as expected.

 

WAN config: ADSL over ATM, Routing, PPPoE, IPV4 only, VPI 8, VCI 35, LLC encapsulation, UBR without PCR, NAT enabled, DNS server dynamic, 6RD tunnelling disabled (if this should be enabled what are the settings?), MTU 1492.  Note: 802.1p and 802.1q both show up as "N/A" on the summary screen rather than the expected 8/35.

L2TP VPN: Client, Default Route Enable, Nailed-Up Enabled (60s), Server IP/name staticip.telkomsa.net (or 105.225.0.101 - tried both, same failure, though using the IP address at least shows the WAN IP address on the monitor screen, which does not happen when using the domain name), MPPE is disabled (enabling makes no difference), PAP and CHAP authentication checked (tried all combinations, no change), Interface NAT group is set to NAT.

VDSL and ETHWAN are disabled (makes no difference when they are enabled).  I have a 4Meg line, hence no VDSL.

Login credentials are the same for both WAN and VPN, which also matches those used when connecting to the TI website.

 

Please help me troubleshoot this problem.  The local Telkom staff at my nearby store are unable to assist me, and I'm just getting the same unhelpful answers from the people over the phone, on chat, or on email.  I've either left something out of the setup (which no one at Telkom has properly explained - the only stuff I've received from them is the same L2TP VPN setup guide that I've already followed), or the L2TP authentication details or server IP/name I am using are incorrect (eg. how can I reset my password?).

 

I've been trying to get this working for a week now and am at my wits end.

 

Thanks!

 

PS: when I instead use the DDNS option on the the TI website (rather than the public static IP) I get a "domain not found" error, so that doesn't help me get my server live on the internet either.

Member
Posts: 3

Re: ADSL Public Static IP Authentication Error

[ Edited ]

Follow up to the above: I changed the Server IP setting in the L2TP VPN setup to something random.  The error message changed to "LNS not responding".  This suggests to me that everything I have set up is correct other than the username and password.  Were there some other kind of fault (such as the failure to start or configure a necessary service, eg a static route) that prevented my router from establishing a link to the LNS, then the error message I would receive would not be "PAP Authentication Error"!

 

Then I changed my username to something random@telkomsa.net and the error became "Session Closed by LNS" - I tried several different versions of "random", never got a different error.  Changed it back to my username, immediately got "PAP Authentication Error".  Does this suggest the username is right?

 

Given that it is now Saturday, I somehow doubt I'm going to get someone on the phone capable of resetting my L2TP password...

Member
Posts: 1

Re: ADSL Public Static IP Authentication Error

Did you came right?
Member
Posts: 3

Re: ADSL Public Static IP Authentication Error

[ Edited ]

I did come right.  Not because I asked them to reset the password, because the original password still works despite receiving TWO new passwords.  Not because I fixed it, because I'd done everything correct to start with.  Eventually I sent them the security log file in the router, showing quite clearly that the router could connect to their server but was not logging in due to a login credentials issue.  They magically fixed it within a few hours...

 

Imagine what would have happened had they listened to me the first time instead of forcing me to tear my hair out for 10 days before thinking that maybe I was right that "PAP authentication error" implied the details I'd been given were wrong or there was something incorrectly configured on their side.  I'm pleased it works, but Telkom user support could have done a lot better.

Member
Posts: 3

Re: ADSL Public Static IP Authentication Error

This post helped alot , thanks

Member
Posts: 1

Re: ADSL Public Static IP Authentication Error

Hi sir, is it possible to help us out, we activated our Public Static IP with Telkom in 2017, we were told to buy ZyXel SBG3300-N Series and we did, still today we cannot get it to work, even the Telkom technicians told us they are not trained to install IP addresses on routers, call center is just a waiste of time. We need to work so that we can connect to Static IP address when doing field work. My number is 081 338 4955, please send me your number and we will call you back, please sir.

New Member
Posts: 1

Re: ADSL Public Static IP Authentication Error

Good Day

 

Please assist, My issue been going one for 3 months. Regarding setting up of Satic Ip via VPN.

We need the public ip for a Voip system.

 

We have setup the vpn it does work, few hours later it stops...

Reset the router, it works again then after an hour it stops .

 

We cannot ping the public ip we were assigned also...

We are using a Telkom supllied modem DSL-G2562DG (Telkom)

 

Any ideas...

Member
Posts: 1

Re: ADSL Public Static IP Authentication Error

Did you come right with this error? I also have the same problem.

About This Post
  • 7 replies
  • 2950 views
  • 2 kudos
  • 6 Contributors