Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 4
Accepted Solution

Huawei B618 router

Okay, so my area is covered for LTE-A and for some reason my B618 only picks up 4.09mbps . I have a B315 router and i get speeds og 27.3mbps.

 

So same sim card, just different device, I have taken it to Telkom,  Technician Changed the APN, did a swip swop and still no joy.

 

Is there an advanced setting on the Huawei page ?

 

Telkom doesnt have an answer

 

Anybody ? 

Member
Posts: 1

Re: Huawei B618 router

Hi

Im also sitting with the same problem. it is like the router never log's on to LTE-A.

Senior Member
Posts: 27

Re: Huawei B618 router

Hi, 

 

After setting the APN for your Huawei B618 router, you'd better manually search the network and register in the fastest 4G/LTE network. Sometimes, the router may automatically connect to 3G network and you may not know that. To connect the fastest 4G LTE network is the key point to get the fastest speed. 

Member
Posts: 4

Re: Huawei B618 router

Thanks Estyle , lets hope this works 

Established Member
Posts: 7

Re: Huawei B618 router

Have you set the network mode to 4G LTE? I encountered such speed problem with my huawei b618 before, after do a lot of searching I found the network mode is setted to 3G, after change it to LTE, it works very fast.

Established Member
Posts: 8

Re: Huawei B618 router

[ Edited ]

Hello,
I am looking for the VOLTE and VOIP options of this router.
In my current firmware, to date, 11.195.03.00.000 these options are just not / more visible!
It seems that there is a newer firmware in 11.195.03.00.154
Does anyone know where to find it?
Greetings.

 

 

______________________________________________

Tutuapp Kodi Lucky Patcher

Member
Posts: 2

Re: Huawei B618 router

Thank you for share i think you shuold check OME TV it only support LTE network and if you download slow Fallout 4 then possible but movierulz not allow so, PES 2017

Member
Posts: 1

Re: Huawei B618 router

We don’t recommend that you make this change, but if you would like to do so, please follow the steps below:

 

  1. Open up a new internet browser and type 192.168.1.1 into the address bar, then press enter
  2. Go to the homepage then click on Connection settings
  3. Enter the password: admin
  4. Enable the Data Roaming option

I found only this new setting. i hope it helps you. 

New Member
Posts: 2

Re: Huawei B618 router

nice and best solution found here. thank you so much refer ome tv, bazoocam, bazoocam pro, chatrandom and  omegla

New Member
Posts: 2

Re: Huawei B618 router

[ Edited ]

thank you

About This Post
  • 13 replies
  • 1269 views
  • 2 kudos
  • 11 Contributors