Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 4

Incoming port 25

It seems like there are port restrictions implemented since Yesterday. Especialy incoming port25

Highlighted
Regular Contributor
Posts: 408

Re: Incoming port 25

[ Edited ]

You can't send email do you mean which is outgoing port 25 as incoming is port 110?

 

Sounds like you're using a third party email address rather than @telkom.co.za? 

Highlighted
Member
Posts: 4

Re: Incoming port 25

Nope, meaning incoming smtp port, I run my own smtp server ...

Highlighted
Regular Contributor
Posts: 408

Re: Incoming port 25

My bad, so the sender's email provider is blocking port 25?

Highlighted
Member
Posts: 4

Re: Incoming port 25

Hi, Nope Telkom Mobile is filtering incoming port 25 from yesterday.

Tested router, port opened and responded.

Basicly I have an SMTP server inside my network, Email is sent to my domain, the data is delivered to my LTE modem on port 25 and then to my smtp server inside my network.

From Yesterday my the data packlets is not reaching my LTE modem on port 25.

Some ISP's restrict port 25, but Telkom Mobile was always unrestricted (until yesterday).

Currently I do not receive emails from outside to my server, outside connection get connection refused ....

Highlighted
Regular Contributor
Posts: 408

Re: Incoming port 25

Am confused as you say port 25 on your side is blocked but tests open from outside your network?

 

You can only test port 25 on the WAN side from the outside.

 

Maybe time to initiate SSL 465 or 587 with no encpryption?

Highlighted
Member
Posts: 4

Re: Incoming port 25

HI,

 

No, it is blocked from the outside (WAN side) to the inside (LAN side)

Wan ports scan confirm that port 25 is filtered from ths ISP side

 21ftpFiltered0
 22sshFiltered0
 23telnetFiltered0
 25smtpFiltered0
 53dnsFiltered0
 80httpOpen343
 110pop3Filtered0
 111portmapper, rpcbindFiltered0
 135Microsoft RPC servicesFiltered0
 139netbiosFiltered0
 143imapFiltered0
 389ldapFiltered0
 443httpsOpen342
 445SMB directly over IPFiltered0
 587msa-outlookFiltered0
 1025IIS, NFS, or listener RFS remote_file_sharingFiltered0
Highlighted
Member
Posts: 5

Re: Incoming port 25

Good day

 

I have the same issue. Was a solution ever found?

Highlighted
Member
Posts: 5

Re: Incoming port 25

Good day

 

I have the same issue. Was this issue ever resolved?

Highlighted
Established Member
Posts: 18

Re: Incoming port 25

You need to specify 'unrestrict' as your APN ... from Telkom ... follow these instructions .... use your model address below in stead of x.x of course ...

 

Good morning

Enter 192.168.x.x in the address bar of your internet browser then click the Go option.
Click Log In.
Enter admin as your user name then click the Password text box.
Enter your password then click Log In.
Note: The default password is admin.
You are now logged into the web management interface.

 

Step 1: Once logged into your web management interface, click Settings.
Step 2: Click Dial-up.
Step 3: Click Profile Management.
Step 4: Click New Profile.
Step 5: Enter your preferred profile name (e.g. internet) then click the APN text box.
Step 6: Enter unrestrict as the APN, then click Save.
Step 7: The profile has been created.

Regards
Telkom

 

 

This is the advice I got for a separate problem but it is not what I was looking for, but it should work for your problem ...

 

About This Post
  • 14 replies
  • 2511 views
  • 0 kudos
  • 4 Contributors