Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Member
Posts: 2

LTE NETWORK DOWN

The LTE network went down at 22:26 last night and is still down. Anyone know what is going on because Telkom isn't responding! Also, how do I have them adjust my billing for the downtime?
Established Member
Posts: 6

Re: LTE NETWORK DOWN

You don't have them adjust anything. they don't care about your downtime. I've been offline for 4 days and telkom don't give a f&%k. 

New Member
Posts: 1

Re: LTE NETWORK DOWN

Do you guys know what region is affected? I am in KZN and I have noticed my LTE speeds are down to 5Mbps, which is excessively slow for an LTE.

New Member
Posts: 1

Re: LTE NETWORK DOWN

I'm down as well . I'm in Durban North and it just stopped suddenly around 3pm this afternoon
Member
Posts: 1

Re: LTE NETWORK DOWN

My router shows full bars and and my siganl is excellent...but no internet. When i take my router to work, it works perfectly. At home i have no internet but full signal. Also suddenly happened 2 days ago.Whats going on?
Moderator Moderator
Moderator
Posts: 205

Re: LTE NETWORK DOWN

Hi.  I would suggest contacting TelkomZA on Facebook, or @HelloTelkom on Twitter.

output_Svao80.gif
Established Member
Posts: 14

Re: LTE NETWORK DOWN

I'm also in the Durban North area, ever since the weather went downhill and started raining here and there i noticed my signal cut out.
I've had terrible signal since the 1st of December. Over the past 2 days the signal has just cut off.
Im seriously considering changing service providers.
We pay our hard earned money for good service (Or atleast moderate to good service) yet for all this downtime it's almost a guarantee that we won't be compensated. It's pretty dissapointing to say the least
Established Member
Posts: 6

Re: LTE NETWORK DOWN

[ Edited ]

Telkom’s LTE network in Bloemfontein have been on and off since 06/12. On Friday it came back for a few hours but then went dead till now. One way around this problem is to log into your router and force it to use only 3G. You getting slow data but at least you getting data! This seems to be a national problem that Telkom clams to know nothing about so nobody knows when and if they will fix it. In the mean time we have to pay for “LTE”   

About This Post
  • 7 replies
  • 2379 views
  • 3 kudos
  • 8 Contributors