Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Community Manager
Community Manager
Posts: 141

Re: LTE no internet but have blue light

Thanks @Michael1, I will see if our Online Sales can help speed that wait up.

Established Member
Posts: 17

Re: LTE no internet but have blue light

Still no antenna!

Still no internet!

Have a bill for R1360!!!

 

Please can someone tell me why I should be happy with Telkoms Service!

Contributor
Posts: 196

Re: LTE no internet but have blue light

@Michael1 quick question. U said u have a blue light correct. And how many signal bars is there?

Established Member
Posts: 17

Re: LTE no internet but have blue light

There are 3 white bars on the right of the modum. I am hoping the situation will normalise when the antenna gets fitted, otherwise I have made an expensive mistake. We were told that a technician will come have a look by Monday with case no. 19468258, no one has contacted us yet.

Moderator Moderator
Moderator
Posts: 819

Re: LTE no internet but have blue light

Hi @Michael1, will try and get the dispatchers to see what is happening on that antenna installation. Sorry for the delay

output_Svao80.gif
Contributor
Posts: 196

Re: LTE no internet but have blue light

@Michael1 if it was your modem or connection issue you won't have 3 bars. That's full signal. Have u tried connecting with other devices. Cellphone ect.

Established Member
Posts: 17

Re: LTE no internet but have blue light

The is no problem connecting to the wi-fi network.  The computers say "No Internet, Connected" 

Established Member
Posts: 17

Re: LTE no internet but have blue light

Can anyone please advise when the antennas will arrive.  We are paying for a service which has not been fully installed.  It's nearly 2 months now!

Highlighted
Established Member
Posts: 17

Re: LTE no internet but have blue light

Hello

It is now well over 3 months and we still do not have my antenna. Can someone please advise the correct Ombudsman and procedure to contact regarding this problem. We are paying for a service we not receiving in full and Telkom really is not taking it seriously. I don't know what else to do, any other advise would be welcome.

TBS
Member
Posts: 3

Re: LTE no internet but have blue light

My system has been working fine with outside external antenna installed. Since last week the network reception on the modem dropped form 4G to 3G (the blue light) and the modem wont connect anymore to the internet. Have tried everything no luck. Apparently the network coverage outside my house has changed. Telkom hasnt responded since im paying R 800 per month but currently have no internet !
About This Post
  • 24 replies
  • 6780 views
  • 1 kudo
  • 8 Contributors