Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 4

Sim card has signal but no internet connection

Hi,

So i just signed up for telkoms 20/20 lte deal. Received my modem with my new sim prior to my new sim being activated my sim from my previous deal and many other telkom sims i troubleshooted with works fine on the modem and there is sufficient coverage. But for the life of me this new sim picks up a 4G signal which is fine for me but i am unable to connect to the internet i have gone through similar topics in this site where people had recommended to change the APN to TelkomInternet, gone through a specialist contributors topic as well and sad to say none of this has helped so i am reaching out to anyone on here as telkoms twitter support, call centre or any other support was unable to help me. I am really desperateto get this fixed as i have now spent about 300 on prepaid data as i use thos for work as well.
Member
Posts: 4

Re: Sim card has signal but no internet connection

@ moderators and community manager requesting you to intervene please.
Member
Posts: 4

Re: Sim card has signal but no internet connection

Hi is there no one that can assist me with my problem that i have been struggling with for days now the call centre is unable to assist PLEASE HELP Smiley Sad
Contributor
Posts: 156

Re: Sim card has signal but no internet connection

@Vaunie, just us members here to asist each other. The "Telkominternet" APN is just if you have an Integrated Data SIM.

For your LTE, you need to set the APN to "internet"

If your SIM is registering on the network and the APN is correct, perhaps the SIM wsnt configured correctly by Telkom. I suggest calling 081180 or messaging them on Facebook or Twitter (telkomza & @hellotelkom)

Member
Posts: 4

Re: Sim card has signal but no internet connection

@LordLethal thank you so much for your contrubution. I have exhausted all avenues from APN changes to multiple sim swaps as well as asking for help fron the above mentioned but i am not getting any joy or resolution for that matter. It seems telkom themselves do not know how to fix this but not a single "technician" has called me, really dissapointing, thank you once again.
About This Post
  • 4 replies
  • 14725 views
  • 0 kudos
  • 2 Contributors