Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 4

Web site mostly keeps returning to login page upon next link click

I am a new Telkom LTE home user. Currently I also still have Telkom ADSL, but I have terminated my landline service. In general LTE is working fine for me, but I have a problem with one website, namely my medical aid (Profmed). I logged an issue with Profmed, but they say it works fine with LTE when they test it and can only refer me to Telkom. Everything is fine when I use ADSL, but with the LTE internet connection, after logging in to Profmed, any link I click on mostly sends me back to the login page, from where I can then go back to first page without logging in again, but mostly the next click sends me back to the login page, etc. I’ve tried with 3 different browsers (IE, Edge and Chrome), but all with the same result. All 3 works perfectly if I connect via ADSL. I can also add that my neighbour apparently has a similar problem with LTE (for a different medical aid site). He has a different Telkom LTE router than mine and I also tried my Profmed login with his router, but the fault remains the same. In summary; the only common denominator is Telkom LTE. Can someone Please help with any suggestions?

Valued Contributor
Posts: 847

Re: Web site mostly keeps returning to login page upon next link click

Hi @0813747294,

 

As you’re able to login, the website navigation problems are perhaps caused by a weak or erratic LTE signal . A weaker signal will result in a lower bandwidth connection, thus negatively affecting throughput.

 

If you haven’t already done so,  reboot your router & do a couple of speed tests.  If you get a steady 4G signal with low latency try clearing your Profmed app cache  (Clearing the cached data won’t clear other data like logins). Then restart your PC and try the website again.

 

If no joy there are a couple of other checks you could try,  let us know what happens.

Good luck.

 

Member
Posts: 4

Re: Web site mostly keeps returning to login page upon next link click

Hi Kathy1, thank you for your suggestions. I tested speeds on DSL as well as LTE. In both cases latency is about 25ms. For LTE download speed as about 5 Mb/s and for DSL about 2 Mb/s. As mentioned, DSL always works 100%, but with LTE it only works occasionally. I’m only using a home computer (laptop) and logs in directly to Profmed’s website URL. I don’t think there are any cached data involved, but will investigate.

Sent from Mail for Windows 10
Valued Contributor
Posts: 847

Re: Web site mostly keeps returning to login page upon next link click

@0813747294

 

Thanks for update, hopefully clearing your browser cache will work. 

 

Otherwise it might help to try changing your DNS server. Do other secure ( encrypted) websites such as banking work fine on your LTE signal - and if not,  does any message banner appear ? 

 

 

Member
Posts: 4

Re: Web site mostly keeps returning to login page upon next link click

I also use other secure websites (banking and share trading) and they work fine.
I’ve tried various DNS servers, but it makes no difference. The basic problem still persists; only the one particular website mostly falls back to its login page, only with the LTE connection. Not sure how significant it is, but once (very exceptional) this evening it did hold up for about 5 clicks before reverting to the login page.

Sent from Mail for Windows 10
Valued Contributor
Posts: 847

Re: Web site mostly keeps returning to login page upon next link click

Hi @0813747294

 

Sorry but I’m out of ideas -I know very little about the technical side of LTE ( we’re Telkom customers but we use their fibre network ), 

 

It does sound as if Profmed website isn’t really mobile (LTE) compatible, as you said it works on adsl & you’ve had no problem with other interactive websites on LTE with the same devices. 

 

Perhaps another forum member will join in to help, otherwise try messaging a Telkom media team ( below) for decent feedback & results :-

 

Facebook: TelkomZA

Twitter:   @telkomza

 

Hope they help you soon,  be good to hear when you come right .

Highlighted
Member
Posts: 4

Re: Web site mostly keeps returning to login page upon next link click

Thank you Kathy1.
Profmed purportedly tested it with LTE and it worked fine for them.
I will try to get something more out of Telkom (I must say I don’t have much hope).

Sent from Mail for Windows 10
About This Post
  • 6 replies
  • 849 views
  • 0 kudos
  • 2 Contributors