Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 4

D-Link DSL -G2562 router set up

Hi,

 

I have th e new D-Link DSL -G2562 router from Telkom. Delivered lat week. I cannot seem to get past step 2 on the quick set up process. It seems the correct PPP account is not set  up. Depsite numerous calls to Telkom and their techs, no one seems to know how to resolve the issue. Any advice? I read on a hellopeter complaint that D0Link advised the port on the server needs to be reset.

Valued Contributor
Posts: 847

Re: D-Link DSL -G2562 router set up

Hi @Shelva

 

If your contract is new, or a recent upgrade then your Telkom username and/or password may have  been changed.

 

Try another call to 10210 ( early 8 am best) & check your new TIN number, username & password to confirm all are updated in Telkom system - then they can usually help with router configuration, verification etc. while you’re on the call . 

 

If still no joy,  try calling D-Link support ( see foot of PDF set up instructions for your DLink model) :-

 

https://www.d-link.co.za/telkom/dsl-g2562dg-tk

 

Hope this helps.

Member
Posts: 4

Re: D-Link DSL -G2562 router set up

Hi Kathy,

It was indeed a change in service form one location to another with a
completely new fibre installation. I have already done all you recommended
over the last 5 days with absolutely no results. This morning I resorted to
calling in the D-Link tech department and received some advice.



Thanks,
Shelva.
Valued Contributor
Posts: 847

Re: D-Link DSL -G2562 router set up

Hi @Shelva

 

Sorry couldn't help much , we're also customers in the forum ( no Telkom support agents here). I had similar issue with  a contract upgrade to D-Link router last year - took a while for Telkom to update their service dept systems with the new details.

 

Good to hear D-Link helped you today ,  please let us know if they helped you fix the issue  ( to help others who may have the same problem) , thanks.

Member
Posts: 4

Re: D-Link DSL -G2562 router set up

So... as it tunrs out, there is an issue with that router. it's apparently not configured correctly for Vumatel aerial fibre or any fibre it seems. All customers who have received this router for their new service have the same issue. This I was told on Friday. Still waiting to hear what they plan to do about it. 

Zax
Member
Posts: 6

Re: D-Link DSL -G2562 router set up

Hi Shelva.

 

Just checking if you have managed to resolve your issue?

New Member
Posts: 1

Re: D-Link DSL -G2562 router set up

HI there

 

any feedback on this issue

i have just got my modem also vumatel and lo and behold same problem

all telkom service agents seem unaware of any solution..

 

please help if if any updates available the children have started gnawing on my arms and feet in frustration...

Highlighted
Valued Contributor
Posts: 847

Re: D-Link DSL -G2562 router set up

Hi @Reggreenwood

 

Sorry - no reply from @Shelva re final outcome -  guessing the G2562 issue must have been resolved since June post below. 

 

Ask Telkom technical @ 10210 to verify your new connection / service & test the line . If they can’t get you connected,  ask them to log a fault and give you a ref.   Might also be worth a call to D-Link meanwhile

- 012 741 2000

 

And sort it fast before the children gnaw you to a soleless, armless, internetless monster 😀

 

Good luck - please let us know what happens.

 

 

 

 

New Member
Posts: 1

Re: D-Link DSL -G2562 router set up

Hi guys. I found this thread having the same issue as all of the above. After some frustrating calls and being bounced around from department to department the solution is simple. When logging into the router and taken to the quick set up, follow these steps:

 

Cancel> (new menu should appear on the left) >WAN SERVICE> PPPoe_Wan... (click edit) >Enter username and password as provided by telkom > apply!

 

That should solve it hopefully

Member
Posts: 3

Re: D-Link DSL -G2562 router set up

I am experiencing the same problem, it's over 2 weeks now withe the step 2 problem and the internet light is red. My router has been off since the 23 of February to and extent that I purchased a new one to have the same issue.
I have changed rest the password, router and spoken to over a dozen consultants. A technician came yesterday and all he said was the line is fine AND I must telkom to sort out the red light.
I went into the telkom in menlyn Pretoria where the router worked fine. Got home did what I was told withe the set up and still no relief past step 2.
I spoke to 2 consultants today, the last one Anele advised that her manager will call me tomorrow as she does not know where or how to assist me. As the steps via basic step up usually clear the red light for the internet to go on.
Any suggestions or a way forward.
About This Post
  • 19 replies
  • 8685 views
  • 5 kudos
  • 10 Contributors