Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Established Member
Posts: 7
Accepted Solution

Setting a Public Static IP on a Netgear Genie 2660 Router

Good day, Recently we get an static IP from Telkom, but when we put the static IP on the router, we loose the connectivity. I dialled the 10217, but they just told me that they are going to call us "soon" in order to help us with the configuration. You know that the concept of "soon" is different for Telkom than for us, for us it could be in couple of minutes, for Telkom It could pass a week and they would not call you. So, I don't know if there is someone in the community that could send please the necesary steps to setup an static IP adress on a router Netgear Genie. I believe that we nee to set up and static route in order to make it work. The static IP is active we just need the configuration to make it work.
Thanks.

Regular Contributor
Posts: 498

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

@llcontre, I havent done this myself, but you would be wanting to add a static Internet or WAN IP address, not a LAN IP. That would kick you off the local network and mess with local DHCP.

 

Try these links -

 

I doubt you will need to do a static route, I am sure the router will do it for you, but just in case

 

Established Member
Posts: 7

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

Thanks for your help. We only need the parameters for the static route, I
beleive that is the only thing that we need to make it work.
Member
Posts: 3

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

Hi llcontre,

 

Did you ever come right ?

 

Im having the same issue, to the point Telkom told me that the 2660 doesnt support public static ip addresses.

 

Any reply today would be appreciated,

Established Member
Posts: 7

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

Hi,

I am cancelling the service, becuse they told me that only work with just
one type of router.

In other telecommunication companies, they assign you your static IP at the
moment that your router connects to internet, you don't have to do
anything. I guess that progress has not arrive to Telkom

I don't understand how South Africa can survive with Telkom.

Telkom is by far the worst company I've ever had to deal with.
Member
Posts: 3

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

Turned out, my situation was the wrong router,

Genie 2660 is not static ip compatible ...

 

Had to get a new Zyxel router coz Telkom direct shops didnt stock any.

 

Setup that router and in one shot. L2TP link with static IP done ...

 

but truthfully ... I had to call Zyxel support , Telkom doesnt know how to setup these routers ...

 

Moderator Moderator
Moderator
Posts: 819

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

Hi @llcontre, it seems that @SashenG has had some success regarding this topic. Please read his solution.

output_Svao80.gif
Established Member
Posts: 7

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

The problem with Telkom, is that they don't even try to configure another
router. It seems that they don't want to sell fixed Ips.

I don't know if they earn enough money and are comfortable with that they
got, there is no will to go futher. They don't want to accepts challenges,
and this is very sad for a company that works in the technology field.

I am keeping trying to solve this problem by my own, if I have success I
will let you know,

Regards.
New Member
Posts: 2

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

Hi - Just wondering what zyxel mode router you had to use and what parameters you had to set? I am having absolutely nightmare time with setting up a static IP on Telekom Business Internet connection. I have a fortigate so just want to see if that will work.

New Member
Posts: 2

Re: Setting a Public Static IP on a Netgear Genie 2660 Router

Hi - Just wondering what zyxel mode router you had to use and what parameters you had to set? I am having absolutely nightmare time with setting up a static IP on Telekom Business Internet connection. I have a fortigate so just want to see if that will work.

About This Post
  • 9 replies
  • 2294 views
  • 2 kudos
  • 5 Contributors