Welcome to the
Telkom Community

Get involved. Problem solved.
Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1

"LTE Router"

Hi, 

I have a LTE Router, B563 I think is the model number. When I first got the router, it did sure work like an LTE router, but not anymore! Sadly when i do a speedtest, I get a fairly high download speed but when I am actually browsing or downloading files it seems like I'm on a 50kb/s line / download speed. I need assistance.

Contributor
Posts: 156

Re: "LTE Router"

@Hlawuleka the speedtest proves that the tower has decent capacity and that your router recieves a good throughput. WHat is your internal network like (Wifi signal to the router). What Wifi channel is your PC/phone connecting to the router on, use a Wifi analyser app on your phone to check, and change to a different channel if needed.

What site and you getting slow speed to? Share this info. Have you cleared your PC of any malware/virus/spyware etc.. and cleared cache on yoru browser?

Established Member
Posts: 8

Re: "LTE Router"

What would be interesting firstly is to see what your location is, your location will indicate what type of download speed you should expect. I.o.w. where you're device is in relation to the physical coverage. Any way that you could provide latitude and longitude for your location perhaps?? Another thing to check is whether your network settings in the router is set for 4G only, 4G/3G Auto, Auto etc etc. Usually these routers will look for a 4G (LTE) signal and lock onto it but if the 3G is better at some stage, it will lock onto the latter and might even when any of the above for some reason drop in strength lock onto 2G which will take you back into the era of dialup modems. Choose the setting closest to 4G/3G working. If you do have proper 4G coverage a setting for 4G preferred would be the best option. Then also to have installed an external antenna to improve your signal strength could also be an option but then still if you provide your coordiantes one can verify your signal strength/reception.
Highlighted
Member
Posts: 3

Re: "LTE Router"

Ok so My router also worked amazingly well for about three weeks, then last night (14/3/2016) it got very slow and around 6pm stopped working all together. I logged into the router only to see that the service has been "disconnected". I called 081180, we ran through the usual reset routine and set the router up from scratch, set up a second user profile, etc.... all to no avail as it still does not work (> 24 hours later).

 

I have called 081180 8 times in 24 hours (fault refence - 18400797) but no one comes back to me to fix this problem. All the agents confirm that the service is still active and I have lots of data on hand (LTE Uncapped).

 

I have tried all avenues to get this problem fixed as I use this line for business and it is urgent that I get this line fixed.

 

Is there anyone I can speak to to escalate and expedite this matter please?

 

Costas

076 242 3670

Senior Member
Posts: 46

Re: "LTE Router"

What the brand of your 4G LTE Router?

About This Post
  • 4 replies
  • 2722 views
  • 1 kudo
  • 5 Contributors